Мы используем cookies для аналитики и улучшения нашего сайта. Продолжая просматривать наш сайт, вы соглашаетесь на использование нами cookies. Подробнее — на странице Политика конфиденциальности.
Принять

Remotix

Быстрый и мощный клиент для удалённой работы. Установите Remotix на свой компьютер, чтобы управлять другими.

Remotix для Windows

Версия: 6.4.4 (11749). Требуется Windows 7 или новее и видеокарта с поддержкой DirectX 9.

Remotix для macOS

Версия: 6.4.2 (23310). Требуется macOS 10.11 или выше.

Remotix для Linux (AppImage)

Версия: 6.4.3 (1229). Работает на openSUSE 8; Debian 9, 10; Ubuntu 18.0-20.10; RHEL 8; CentOS 8; Fedora 31-33; SLES 15sp2; Альт Линукс; Астра Орёл; Mint 20; Manjaro 20.

Remotix для Linux (пакет .deb, amd64)

Работает на Debian 10; Ubuntu 20.

Remotix для Linux (пакет .rpm, x86_64)

Работает на RHEL 8.3; Centos 8; Fedora 31-33.

Remotix для iOS

Версия: 8.4.

Remotix для Android

Версия: 8.1.8.

Remotix Agent

Remotix Agent — новые возможности для удалённого управления. Установите его на компьютеры, которыми вы собираетесь управлять через Remotix и Remotix Hub.

Agent для Windows

Версия: 1.5.16 (14463). Требуется Windows 7 или Windows Server 2008R2 или выше.

Agent для macOS

Версия: 1.5.15 (22960). Требуется macOS 10.9 или выше.

Agent для RHEL/Fedora (пакет .rpm, x86_64)

Версия: 1.5.15 (1690). Проверено на Fedora 30, Red Hat Enterprise Linux 8.0 и Red Hat Enterprise Linux 8.1.

Agent для Ubuntu/Debian Linux (пакет .deb, amd64)

Версия: 1.5.15 (1690). Проверено на Debian 9 (Stretch), Debian 10 (Buster), Ubuntu 18.04 LTS (Bionic Beaver) и Ubuntu 19.04 (Disco Dingo).

Agent для Generic Linux (.tar.gz, x86_64)

Версия: 1.5.15 (1690). Проверено на CentOS 7 и OpenSUSE 15.1 (Leap).

Agent для Raspberry Pi (пакет .deb, armhf)

Версия: 1.5.15 (1690). Работает на Raspberry Pi 3 или выше c Raspbian Buster.

Remotix Quick Connect

Remotix QC — небольшое приложение, не требующее установки. Достаточно просто запустить его на компьютере, которым вы хотите управлять.

QC для Windows

Версия: 1.5.5 (4688). Требуется Windows 7 или Windows Server 2008R2 или выше.

QC для macOS

Версия: 1.5.4 (13252). Требуется macOS 10.9 или выше.